Du bist nicht angemeldet.

  • »BilderMacher« ist der Autor dieses Themas

Beiträge: 371

Danksagungen: 392

  • Private Nachricht senden

1

Freitag, 17. November 2017, 07:08

Neuer Patch für Video Pro X - Version 15.0.5.195

Änderungen in Version 15.0.5.195:

  • NEU: Bildrandeffekte
  • NEU: Startdialog mit neuem Design (leichter verständlich und bedienbar)
  • NEU: 360°-Effekte-Kategorie (enthält nun alle 360°-Effekte)
  • NEU: 360° Szenenrotation
  • NEU: Automatische Erkennung 360°-Material und Umschaltung (Ricoh Theta m15, S, SC, Samsung Gear 360 und mit Programmen exportierte 360° Dateien)
  • NEU: Automatisches Stitching für einige Kameramodelle (Ricoh Theta, Samsung Gear)
  • NEU: Spurenverbesserungen (Spurkopf, Neue Spur einfügen)
  • NEU: 5K/6K-Unterstützung für Lumix GH5 (Filmeinstellungen)
  • Verbesserung des Algorithmus zum Rotieren, Zoomen und 3D Verformen (CPU-Performance verbessert, Deep-Color-fähig, Artefakte behoben)
  • Auswahl eines Objekthintergrundes vereinheitlicht (Wahl der Hintergrundfarbe im Titeleditor entfernt und im Titel-Kontextmenü "Hintergrundgestaltung" hinzugefügt)
  • GPU-Beschleunigung für OpenFX-Effekte (z.B. alle HitFilm-Effekte)
  • Fast alle Effekte nun auch im Vollbildmodus verwendbar
  • Viele Abstürze behoben, die beim Arbeiten oder beim Programm beenden auftraten
  • Fehler behoben bei dem Exportieren auf Netzlaufwerk nicht möglich war
  • Fehler bei Effekten behoben (Lookabgleich, Kontur, Lookup-Tabelle, Titel)
Download über Programm-Hilfe "Online aktualisieren..." :|
Gruß, BilderMacher 8)

Beiträge: 300

Dabei seit: 1. Januar 2016

Verwendetes Programm: siehe Signatur

Wohnort: Kreis Wesel

Danksagungen: 83

  • Private Nachricht senden

2

Freitag, 17. November 2017, 08:23

Wurde bereits bekannt gemacht Klick
Gruß Hansi
Mein Cutter Profil: MSI Z170A, RAM DDR4/3200 16GB, Intel Core i7-6700K, NVIDIA GTX1060, AMD R9-380X/4GB, 2xMonitor 4K, Windows 10/64 Pro, 4xSSD, 2xHDD, 2x5TB eSATA,
Movie-Box: Panasonic Lumix FZ2000 und GH5, Agfa Box 6x9,
Corel Pinnacle Studio 19,20,21, Magix Video Pro X9, DaVinci Resolve Studio 15, Mercalli 3.0,


meine neutrale Website

Beiträge: 1 663

Dabei seit: 2. Dezember 2012

Verwendetes Programm: Video Pro X7 und ProX, VdG

Wohnort: Burglinster in Luxemburg

Danksagungen: 526

  • Private Nachricht senden

3

Freitag, 17. November 2017, 10:41

Ist das jetzt schon ProX 10? Wünsche mir die alten Versionsnummern zurück.
Windows10 64-Bit, Intel(R) Core(TM) i7-4770 CPU 3.40GHz, NVIDIA GeForce GTX 1060,
Pgm: Pro X7, Pro X, Vasco Da Gama 9 HDPro

Kamera:
Sony AX53, Sony CX690, GoPro 3 black, Sony RX100 IV, Mavic Pro

Filme: https://vimeo.com/user6882899/videos


Man muss die Dinge so einfach wie möglich machen, aber nicht einfacher. Einstein

Beiträge: 753

Dabei seit: 22. Juni 2011

Verwendetes Programm: Magix Video Deluxe und Pro X in verschiedenen Versionen

Wohnort: Köln

Danksagungen: 605

  • Private Nachricht senden

4

Freitag, 17. November 2017, 15:01

@BeFe: Das ist die X 10, kannst Du z.B. am geänderten Start-Dialog (Öffnen / Neues Projekt) sehen...
VDL seit 2003/2004, derzeit VDL 17, 2015, 2016, 2017 sowie Pro X 6, 7 (Academic Suite) und das aktuelle X; jeweils in aktuellem Patchlevel

PC: Xeon E3 mit 32GB RAM, ASUS GTX 660 TI-DC2OC-3GD5 und genügend HDD-Kapazität :whistling:
TV-Karte: Hauppauge WinTV-HVR-4000
BS: Win 10 64 Bit Pro

Camera: Sony NEX VG 20 mit SELP 18 - 200 und Leica R-Objektiven (21, 35, 50, 60 (Makro-Elmarit), 80 - 200, 100 mit Balg und 350 mm)
Nikon AW 300 (hauptsächlich für Unterwasseraufnahmen)
DJI Mavic

Beiträge: 20

Dabei seit: 14. August 2014

Verwendetes Programm: Video Pro X 8

Wohnort: Ratingen

  • Private Nachricht senden

5

Freitag, 24. November 2017, 15:40

Bildrandeffekte

Hallo zusammen,

hat schon jemand die "neuen Bildrandeffekte" ausprobiert? Ich hab nach dem Update nirgendwo im Programm was gefunden.
Interessanterweise funktioniert auch der Link zu der Funktion in der Beschreibung zum neuen Pro X auf der Magix-Website nicht.

Vielleicht funktioniert ja auch das ganze noch nicht...

Beiträge: 1 174

Dabei seit: 21. Juli 2012

Verwendetes Programm: VdL VPX

Wohnort: Im Fläming

Danksagungen: 786

  • Private Nachricht senden

6

Freitag, 24. November 2017, 17:54

Hallo RolandP,
bei mir sind sie unter Designelemente vorhanden.
Viele Grüße
Georg
»Georg« hat folgende Datei angehängt:
VdL Premium, VPX 7, VPX, Foto- und Grafikdesigner,
Windows 10 64 Bit Professional, Build 16299
PC Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en), Arbeitsspeicher 32 GB
Grafikkarte: Intel(R) UHD Graphics 630
Camcorder: Panasonic HC-X 909, GoPro Hero Silver 4, CamOne; Kameras: Nikon D500, und Panasonic TZ 101

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

RolandP (27.11.2017)

Beiträge: 3 427

Dabei seit: 15. April 2011

Verwendetes Programm: DaVinci Resolve 15

Wohnort: Offenburg

Danksagungen: 1400

  • Private Nachricht senden

7

Samstag, 25. November 2017, 16:23

Hab grad ein Video als Media Export durch geführt. Hab mich gewundert das sich nach dem OK der Render Dialog nicht öffnete.
Das sich was tat habe ich bemerkt als ich Strg + Umsch + ESC gedrückt habe und ich gefragt wurde ob der Export abgebrochen werden soll.
Irgendwann öffnete sich dann der Player und spielte das Video ab.
Kann das jemand nachvollziehen bzw bestätigen?
Weise einen schlauen Menschen auf einen Fehler hin, wird er sich bedanken!
Zeige einem dummen Menschen einen Fehler auf, wird er Dich beleidigen!

- Asus X99-A, i7-5820 12 x 3.3@4,0Ghz, 64G, R9-290 8G
- Pana G70, G81, GF5, BMCC 2.5K EF, Sony CX-220
- Resolve 15 Studio, Fusion 9 Studio, Shotcut

Beiträge: 753

Dabei seit: 22. Juni 2011

Verwendetes Programm: Magix Video Deluxe und Pro X in verschiedenen Versionen

Wohnort: Köln

Danksagungen: 605

  • Private Nachricht senden

8

Samstag, 25. November 2017, 17:12

Das Problem des nicht sichtbaren Render-Fensters hatte ich schon in der Vorversion (193) gemeldet, eigentlich sollte es behoben sein - ist es bei mir jedenfalls.
VDL seit 2003/2004, derzeit VDL 17, 2015, 2016, 2017 sowie Pro X 6, 7 (Academic Suite) und das aktuelle X; jeweils in aktuellem Patchlevel

PC: Xeon E3 mit 32GB RAM, ASUS GTX 660 TI-DC2OC-3GD5 und genügend HDD-Kapazität :whistling:
TV-Karte: Hauppauge WinTV-HVR-4000
BS: Win 10 64 Bit Pro

Camera: Sony NEX VG 20 mit SELP 18 - 200 und Leica R-Objektiven (21, 35, 50, 60 (Makro-Elmarit), 80 - 200, 100 mit Balg und 350 mm)
Nikon AW 300 (hauptsächlich für Unterwasseraufnahmen)
DJI Mavic

Beiträge: 1 174

Dabei seit: 21. Juli 2012

Verwendetes Programm: VdL VPX

Wohnort: Im Fläming

Danksagungen: 786

  • Private Nachricht senden

9

Samstag, 25. November 2017, 17:32

Moin Holger,
bei mir tut es auch richtig, wenn Du das Mixdown-Fenster meinst.

Schon Programmreset gemacht? :D

Schönes Wochenende

Georg
VdL Premium, VPX 7, VPX, Foto- und Grafikdesigner,
Windows 10 64 Bit Professional, Build 16299
PC Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en), Arbeitsspeicher 32 GB
Grafikkarte: Intel(R) UHD Graphics 630
Camcorder: Panasonic HC-X 909, GoPro Hero Silver 4, CamOne; Kameras: Nikon D500, und Panasonic TZ 101

Beiträge: 3 427

Dabei seit: 15. April 2011

Verwendetes Programm: DaVinci Resolve 15

Wohnort: Offenburg

Danksagungen: 1400

  • Private Nachricht senden

10

Samstag, 25. November 2017, 17:42

Schon Programmreset gemacht?

Knackfrisch installiert....mmmh
Weise einen schlauen Menschen auf einen Fehler hin, wird er sich bedanken!
Zeige einem dummen Menschen einen Fehler auf, wird er Dich beleidigen!

- Asus X99-A, i7-5820 12 x 3.3@4,0Ghz, 64G, R9-290 8G
- Pana G70, G81, GF5, BMCC 2.5K EF, Sony CX-220
- Resolve 15 Studio, Fusion 9 Studio, Shotcut

Beiträge: 1 174

Dabei seit: 21. Juli 2012

Verwendetes Programm: VdL VPX

Wohnort: Im Fläming

Danksagungen: 786

  • Private Nachricht senden

11

Samstag, 25. November 2017, 20:38

Holger, war'n Scherz, hilft aber manchmal tatsächlich, nach Installation eines Patches.
VdL Premium, VPX 7, VPX, Foto- und Grafikdesigner,
Windows 10 64 Bit Professional, Build 16299
PC Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en), Arbeitsspeicher 32 GB
Grafikkarte: Intel(R) UHD Graphics 630
Camcorder: Panasonic HC-X 909, GoPro Hero Silver 4, CamOne; Kameras: Nikon D500, und Panasonic TZ 101

  • »buddel« wird heute 72 Jahre alt

Beiträge: 1 461

Dabei seit: 22. Juni 2011

Verwendetes Programm: VdL 2015 / ProX6

Wohnort: Pinneberg

Danksagungen: 1218

  • Private Nachricht senden

12

Samstag, 25. November 2017, 20:54

Ich hatte es bei alten, längeren Projekten.

Es wurde zwar exportiert - aber es war nix zu sehen. Neues Projekt und es geht.

Offensichtlich ein Fehler der schwer zu reproduzieren ist.
man lernt nie aus


Intel Quad Core i7-950 3060 MHz So-1366 8MB QP14.8GT/s / nVidia GeForce GTX460 SE 1024MB DDR5, HDMI / 2x DVI / VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / LG GH22NS SATA schwarz / W7 Home Premium / 2 LG W2240T-PN TFT 21,5 Zoll
Panasonic HDC-SDT750 DCM-FZ1000
VdL seit 2006 bis heute wie auch ProX


Tutorials

Magix-info

youtube

Beiträge: 306

Dabei seit: 22. Juni 2011

Wohnort: Altes Lager

Danksagungen: 515

  • Private Nachricht senden

13

Sonntag, 26. November 2017, 13:42

Hab dummerweise ein Update durchgeführt. Nun fehlt mir die obere Menüleiste und die Fußzeile.
Weiß irgend jemand, wie ich an einen vorherigen Versionsstand komme?

... hat sich erledigt, hab gerade noch eine alte Version gefunden ...
"Einer für alle und alle für einen!"
Panasonic Lumix DMC-G70; Canon EOS 70D, Canon HF-M41, HF-M46 G HF-G30; Intel i7 4790k, 16 GB Ram , Win10 64 bit
Magix VdL Premium, VPX; Hitfilm 3 Pro, Sony Vegas 15 Pro

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »obimad« (26. November 2017, 13:48)


Beiträge: 15

Dabei seit: 20. Februar 2013

Verwendetes Programm: Pro X7 und VDL 2015 Grafik Designer ....

Wohnort:

Danksagungen: 4

  • Private Nachricht senden

14

Montag, 27. November 2017, 18:47

Habe auch das neueste Upgrade von ProX gemacht...

Zu meiner großen Überraschung hat der 3D Schnitt mit Dateien von der Panasonic Z10k (die wurde ja einst mit Magix Schnittsoftware für 3D Workflow beworben) komplett versagt. Die Dateien konnten nicht einmal ordentlich von der SD Karte geladen werden. Da ich schon längere Zeit keinen 3D Filmschnitt gemacht habe, kann ich nicht beurteilen, ob diese Möglichkeit ab ProX neu überhaupt jemals funktioniert hat...
Auf demselben System läuft ProX7 und da funktioniert alles perfekt...
Bei ProX ist nach wie vor 3D Schnitt eingebaut, sollte eigentlich schon funktionieren. Supportkontakt wurde aufgenommen, bin gespannt welche Meldung in diesem Fall zu erwarten ist...

Ich bin es gewohnt, nicht immer nur zu meckern, so will ich auch etwas Positives berichten:
Ich habe mir 3Teile der Onlineschulung von ProX geleistet und war davon begeistert, weil der Referent nicht nur die Programmbedienung im Programm hatte, sondern auch Tricks für eine Filmgestaltung mit dabei waren.

Herzliche Grüße aus dem Süden von Sigi
Pro X5, VDL 2013, Panasonic 10 k, PanasonicSDT750, Fuji W3, viele andere MAGIX Programme