Du bist nicht angemeldet.

  • »Eric Tyrer« ist der Autor dieses Themas

Beiträge: 28

Dabei seit: 14. Dezember 2016

Verwendetes Programm: Magix Video Pro X9, VEGAS Pro 15, DaVinci Resolve 14 Studio, CyberLink PowerDirector 16, HitFilm Pro 6, BorisFX Continuum Units 11, NewBlueFX, Vasco da Gama 11, alle ProDAD-Programme

Wohnort: Rheinbreitbach

Danksagungen: 11

  • Private Nachricht senden

1

Freitag, 1. September 2017, 00:09

Neues Patch für Video Pro X (15.0.4.175) (nun .176)

Hallo Allerseits,

seit heute ist das neueste Patch (15.0.4.175) für VPX zum Download zur Verfügung. Hab leider keinen Link, da direkt aus dem Programm installiert.

Das nervige "Sich wiederöffnen" des Programms beim Beenden ist nun nicht mehr der Fall. Das wurde auch Zeit! :)

Viele Grüße
Eric
Magix Video Pro X, DaVinci Resolve 12.5, HitFilm Pro 2017, Lightworks Pro 14, EDIUS 8.5, BorisFX, NewBlueFX, Vasco da Gama 10, ProDAD Mercalli (SAL)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Holger (01.09.2017)

Beiträge: 618

Dabei seit: 7. Oktober 2011

Verwendetes Programm: VPX

Wohnort: Berlin

Danksagungen: 245

  • Private Nachricht senden

2

Freitag, 1. September 2017, 05:14

Bei mir keine Updatemöglichkeit über die Programmoberfläche. Programm sagt: 15.04.171 sei die aktuellste Version.

Beiträge: 725

Danksagungen: 268

  • Private Nachricht senden

3

Freitag, 1. September 2017, 08:14

ASRock 170 extreme / i7 6700K / 16 GB RAM / SSD 500GB / GTX 1060 / Win 10 Home/ Fz 1000 / Canon G5 X / Sony HX 20V/KD-49X8309C / Win 7 /i5 2500k /GTX 550Ti
YT G+

Beiträge: 618

Dabei seit: 7. Oktober 2011

Verwendetes Programm: VPX

Wohnort: Berlin

Danksagungen: 245

  • Private Nachricht senden

4

Freitag, 1. September 2017, 08:36

So langsam verstehe ich dieses Kuddelmuddel nicht mehr und verliere die Lust an den updategarantierten Magix Produkten.

Beiträge: 725

Danksagungen: 268

  • Private Nachricht senden

5

Freitag, 1. September 2017, 09:06

Hallo!
Ich komme jetzt auch immer mehr dazu, wenn ich jetzt eine Version habe , die für meine Bedürfnisse (AVCHD 60p ) funktioniert, diese für mich einzufrieren und das war es dann. :P :D
Klar gibt es viele Alternativen, aber meine praktischen Test ( mein Sehempfinden usw. ) kommen immer zu dem Ergebnis, dass Magix eben doch für mich das Bessere ist.
Gerade wieder einige Rendertest´s mit Vegas durchgeführt (AVCHD 60p) ...........VPX ist besser und mit Hardwarebeschleunigung auch schneller.
Die CPU-Auslastung um die100% bei VPX............. bei Vegas bei mir um die 50%.
Auch der Vergleich der Ergebnisse mit Mediainfo sieht bei mir klar VPX vorn. :whistling:
Leider kann ich mir bei VPX auch nur den 154- Patch laden zum Sichern für alle Fälle.
Dazu kommt, dass ich noch nichts gefunden habe, was ich mit Vegas machen kann/wollte und mit VPX nicht geht.
ASRock 170 extreme / i7 6700K / 16 GB RAM / SSD 500GB / GTX 1060 / Win 10 Home/ Fz 1000 / Canon G5 X / Sony HX 20V/KD-49X8309C / Win 7 /i5 2500k /GTX 550Ti
YT G+

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Lutz« (1. September 2017, 14:24)


Beiträge: 232

Dabei seit: 23. Juni 2011

Verwendetes Programm: Pro X5/6/7

Wohnort: Muc

Danksagungen: 89

  • Private Nachricht senden

6

Freitag, 1. September 2017, 09:09

Servus und wo finde ich die "Weltbewegenden" Verbesserungen ? Was wurde diesmal verschlimmbessert ?

So komisch auf meine Supportseite auf man sich bei Magix einlocken kann steht bei mir
Patches für Ihre letzten Produkte:

Patch for Video Pro X



Änderungen in Version 15.0.3.154: wie kommt ihr auf diese Version (15.0.4.175) ?

* Fehler bei automatischen Updates behoben

Nach dem letzten genialen Update musste ich mich Tage damit rumschlagen von Mail zu Mail mit New Blue Effex damit meine Plug ins von denen wieder alle laufen.
Der Vorteil des letzten war das meine "vorher" brach liegenden Effekte die ich mit dem Hitfilm 4 Pro (Ingnite) bekommen hatte, nun endlich als OFX liefen. 8)
AMD FX-8350 8X4gHz, ASUS, GTX1050,W732 bit/64 bit/16Gb, Shuttle Express, Wacom Tablet, Steinberg CI2/Ur22/UR44, Icon Qcon Lite/Pro Controler, Pro x 5/7/(9), VDL 15Pre, Adobe PSE 10,Vitacene V2, New Blue Effx , NewBlue Pro 2Titler, Bluff Titler, I Clone Pro5, Cubase6.5/8.5, Musikmaker2014Prem,Samplitude Pro X, Xara Designer Pro X9, Web Designer11 prem,Hitfilm Ultimate 4 ,SONY NEX VG-900+VG-20, Sony Nex-5T,Sony HDR-AZ1VR,DJI Osmo X3, DJI Phantom 3 Standard/DJI Spark

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »video123« (1. September 2017, 09:14)


Beiträge: 725

Danksagungen: 268

  • Private Nachricht senden

7

Freitag, 1. September 2017, 09:12

Müsste Eric wissen. ;)
ASRock 170 extreme / i7 6700K / 16 GB RAM / SSD 500GB / GTX 1060 / Win 10 Home/ Fz 1000 / Canon G5 X / Sony HX 20V/KD-49X8309C / Win 7 /i5 2500k /GTX 550Ti
YT G+

Beiträge: 171

Danksagungen: 51

  • Private Nachricht senden

8

Freitag, 1. September 2017, 09:13

Gerade wieder einige Rendertest´s mit Vegas durchgeführt (AVCHD 60p) ...........VPX ist besser und mit Hardwarebeschleunigung auch schneller.
Das hört sich interessant an. Welchen Encoder und welche Einstellungen hast du denn da in Vp15 (?) benutzt? Wir haben ja beide einen sehr ähnlichen Rechner.
LG
Peter

i7-8700k UHD630 + AMD R7 250 / 32GB RAM / Egreat A5 (UHD) + Netgear NeoTV 550 (FHD) Player / LG 65" OLED
Sony RX10 M2 + P3pro

Beiträge: 725

Danksagungen: 268

  • Private Nachricht senden

9

Freitag, 1. September 2017, 12:44

Hallo!
In VPX :Bis vor kurzem den MC, aber seit dem ich im Bios die HD Grafik aktiviert habe, mit Standard.
AVCHD Transportstrom 1920x1080x60p. In den erw. Einstellungen stelle ich nur auf beste Qualität.
Ein 25 min Projekt mit sehr viel Mercalli 4 , dauerte bei mir 34 min.
Wenn ich nicht beste Qualität wähle , wird die Zeit natürlich kürzer (Standard steht auf ausgewogen , da geht es fast 1:1 :whistling: )
Meine Clips von der Fz1000 / 28Mbps, werden auch so wieder ausgegeben, was bei Vegas nicht der Fall ist.
In Vegas: Sony AVC / MVC AVCHD 1920x1080x60p / Bitrate 16000 , gehe ich auf 29.999.360 ist das Ergebnis unbrauchbar V15 / bei V14 geht es erst gar nicht
Wo ich der Meinung bin, dass es wirklich eine Qualitätsverbesserung ist, ist die Umstellung der Fz 1000 von 50p auf 60p.
ASRock 170 extreme / i7 6700K / 16 GB RAM / SSD 500GB / GTX 1060 / Win 10 Home/ Fz 1000 / Canon G5 X / Sony HX 20V/KD-49X8309C / Win 7 /i5 2500k /GTX 550Ti
YT G+

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Lutz« (1. September 2017, 13:05)


Beiträge: 408

Danksagungen: 279

  • Private Nachricht senden

10

Freitag, 1. September 2017, 14:04

Patches sollten normalerweise im Kundenbereich - Patches für Ihre Produkte - zum manuellen herunterladen aufgeführt sein. Da dies bei mir schon lange mal funktioniert, mal nicht, bin ich diesbezüglich seit einiger Zeit mit dem Magix Support in Kontakt. Als letzte Auskunft erhielt ich die Mitteilung, dass generell Änderungen in Magix Support und seinen unterbereichen vorgenommen werden. Daher gehen die Supportmitarbeitzer davon aus, dass es aus diesen Gründen zu Problemen kommt. Allerdings ist dies nicht bei allen Usern so. Es wurde ja auch schon der Hinweis auf einen kommenden Update gegeben, welcher aber dann doch recht verspätet von Magix freigegeben wurde. Ich date grundsätzlich meine Programme manuell ab, da ich diese Updates auch speichere um evtl. einen Rückgriff darauf zu haben. Hat sich schon mehfach bewährt.

Ich lasse mich allerdings positiv überraschen ob das dann wirklich funktioniert.
:) jeder Tag ist wertvoll, geniese ihn, denn es könnte der letzte sein.

Beiträge: 171

Danksagungen: 51

  • Private Nachricht senden

11

Freitag, 1. September 2017, 14:29

Hallo Lutz,

leider habe ich keine 60p AVCHD, da ich meine FHD Aufnahmen nur immer in 50p aufgenommen hatte. So einen 50p AVCHD 28Mbps aus der RX10 habe ich mal auf 10s gekürzt und nach Sony AVC 25.666Mbps (Auto) rendern lassen. Das dauerte 14s also F=1.4. An der Qualität kann ich auch beim Betrachten am UHDTV keinen Magel erkennen. Würde mich sehr interessieren wo die bei dir auftreten.

Beim Redern eines kompletten Projekts mit vielen Mercallis und Filtern geht der Faktor (Render/Echtzeit) natürlich rauf, aber das ist dann auch stärker vom Bildinhalt und den z.B. Mercallieinstellungen abhängig. Daher scheint mir das für einen Vergleich der Renderleistung weniger geeignet.

Wichtiger ist mir beim Schneiden aber die Vorschau. Soweit ich weiß ist Vegas das einzige NLE, bei dem die Framerate der Vorschau direkt angezeigt wird. In der internen UHDp30 Vorschau mit Best(Full) auf dem UHD-Monitor erreiche ich mit Vp14 B270 und Vp15 B177 die volle Framerate und das geht sogar mit einem kurzen ‘Luftschnapper‘ bei den ersten Frames mit UHDp50 Material aus der GH5. Setzte ich hier die Projekteinstellungen auf FHD zurück gibt es auch keinen Luftschnapper.

Ich schneide meine UHDp30 Projekte meist in FHD, da die interne Vorschau auf einem UHD-Monitor ja auch in der Auflösung reduziert darstellt – bei Vp14/15 leider nur in ¼ UHD, während das in Vp13 noch in ½ UHD also mit 1080 Zeilen möglich ist.

Für mich ist aber auch das finale Rendern nach UHDp30 in HEVC sehr wichtig und das geht derzeit nur mit Vegas so gut und schnell.
LG
Peter

i7-8700k UHD630 + AMD R7 250 / 32GB RAM / Egreat A5 (UHD) + Netgear NeoTV 550 (FHD) Player / LG 65" OLED
Sony RX10 M2 + P3pro

Beiträge: 725

Danksagungen: 268

  • Private Nachricht senden

12

Freitag, 1. September 2017, 17:09

Hallo!

Zitat

nach Sony AVC 25.666Mbps (Auto) rendern lassen. Das dauerte 14s also F=1.4. An der Qualität kann ich auch beim Betrachten am UHDTV keinen Magel erkennen.

Es lässt sich bei mir nicht abspielen, werden nur starre Bilder dargestellt. Bei V14 bricht das Programm den Renderprozeß ab.
Mit 16000 funktioniert es bei Beiden. Den Qualitätsunterschied am 4k FS sehen .........na ja ich weiß eben , dass es weniger Mbps sind. ;)

Zitat

An der Qualität kann ich auch beim Betrachten am UHDTV keinen Magel erkennen. Würde mich sehr interessieren wo die bei dir auftreten.

Beim Betrachten sehe ich auch keine Unterschiede. Habe ein 4k Sony Android FS /1000Hz / 139 "
Der skaliert so gut , dass ich 4k -Filmen an den Nagel gehängt habe. Ich habe sehr viele praktische Test´s ( mit 4k /30p/25p Material // AVCHD 60p / 50p ) gemacht.
Ich selbst und auch Bekannte haben in Prinzip Unterschiede nur herbei gesehen, aber es ist wahrscheinlich so minimal.
Bei 4K /25p trat eher ein Flimmern auf und Ruckler bei schnelleren Bewegungen. Im Material waren / Maschen-Zäune / hohes Gras / dünne Äste /Wasseroberflächen und.....
Habe jetzt erst wieder bei den Urlaubsfilm einige 4k/30p Clips unter-gemischt, hat niemand herausgefunden.
Wie ich ausgebe habe ich ja schon geschrieben. Aber es gibt ja auch User die sagen, 4k Aufnahmen als FHD gerendert sieht man einen Unterschied gegenüber FHD Aufnahmen (trifft vielleicht auf einen FHD -FS zu ).
Die interne Vorschau ist bei mir bei allen Programmen relativ gut bei Nutzung der Vorschau- Reduziermöglichkeiten.

Zitat

Für mich ist aber auch das finale Rendern nach UHDp30 in HEVC sehr wichtig und das geht derzeit nur mit Vegas so gut und schnell.

Das habe ich mit Vegas noch nicht getestet, habe ja auch nur das Material der Fz1000.
ASRock 170 extreme / i7 6700K / 16 GB RAM / SSD 500GB / GTX 1060 / Win 10 Home/ Fz 1000 / Canon G5 X / Sony HX 20V/KD-49X8309C / Win 7 /i5 2500k /GTX 550Ti
YT G+

Beiträge: 171

Danksagungen: 51

  • Private Nachricht senden

13

Freitag, 1. September 2017, 17:37

Es lässt sich bei mir nicht abspielen, werden nur starre Bilder dargestellt. Bei V14 bricht das Programm den Renderprozeß ab.
Hattest du dich oben verschrieben oder doch die maximal mögliche Bitrate von 25'999'360 benutzt? Ansonsten muß da was schief laufen, denn ich nutze den Sony AVC Encoder schon sehr lange mit großer Zufriedenheit - auch im Vergleich zur Ausgabe z.B. von Premiere (von Freunden). 16Mbps sind da natürlich zu wenig.

Mein LG 65" UHDTV führt auch ein sehr gutes Upscaling durch, bei dem man in zwei bis drei Metern Entfernung so gut wie keinen Unterschied zu dem über den Egreat A5 zugespielten UHDp30 Material sehen kann. Um weiter Menüs und Untertitel zu nutzen fahre immer noch zweigleisig und erstelle mir zuerst eine FHDp30 BD-ISO und erst danach eine UHDp30 HEVC Version.
LG
Peter

i7-8700k UHD630 + AMD R7 250 / 32GB RAM / Egreat A5 (UHD) + Netgear NeoTV 550 (FHD) Player / LG 65" OLED
Sony RX10 M2 + P3pro

Beiträge: 171

Danksagungen: 51

  • Private Nachricht senden

14

Freitag, 1. September 2017, 18:19

In Ermangelung einer nativ FHDp60 Aufnahme, habe ich mal einen Ausschnitt (16,75s) eines UHDp30 Clips in Vp15 mit den im Anhang gezeigten Einstellungen in 29s (F = 1,73 incl. Scaling) nach AVC FHDp60 gerendert. Das File habe ichhier mal hoch geladen und es kann mit dem Passwort 01Sep2017 geladen werden. Bei mir läuft das recht sauber, trotz der einfachen Verdoppelung der Frames für die 60p Anpassung.
»elCutty« hat folgende Datei angehängt:
LG
Peter

i7-8700k UHD630 + AMD R7 250 / 32GB RAM / Egreat A5 (UHD) + Netgear NeoTV 550 (FHD) Player / LG 65" OLED
Sony RX10 M2 + P3pro

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Lutz (01.09.2017)

Beiträge: 171

Danksagungen: 51

  • Private Nachricht senden

15

Freitag, 1. September 2017, 18:28

Sorry für das OT hier in diesem Thread. Vielleicht sollten wir das besser im Vp15 Thread abhandeln.

Könnte das bitte ein Mod verschieben?
LG
Peter

i7-8700k UHD630 + AMD R7 250 / 32GB RAM / Egreat A5 (UHD) + Netgear NeoTV 550 (FHD) Player / LG 65" OLED
Sony RX10 M2 + P3pro

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Lutz (01.09.2017)

Beiträge: 3 413

Dabei seit: 15. April 2011

Verwendetes Programm: DaVinci Resolve 15

Wohnort: Offenburg

Danksagungen: 1395

  • Private Nachricht senden

16

Freitag, 1. September 2017, 18:52

Wir sehen das hier nicht so eng. Schon ok so.
Weise einen schlauen Menschen auf einen Fehler hin, wird er sich bedanken!
Zeige einem dummen Menschen einen Fehler auf, wird er Dich beleidigen!

- Asus X99-A, i7-5820 12 x 3.3@4,0Ghz, 64G, R9-290 8G
- Pana G70, G81, GF5, BMCC 2.5K EF, Sony CX-220
- Resolve 15 Studio, Fusion 9 Studio, Shotcut

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

elCutty (01.09.2017)

Beiträge: 171

Danksagungen: 51

  • Private Nachricht senden

17

Freitag, 1. September 2017, 19:00

Danke. :thumbsup:
LG
Peter

i7-8700k UHD630 + AMD R7 250 / 32GB RAM / Egreat A5 (UHD) + Netgear NeoTV 550 (FHD) Player / LG 65" OLED
Sony RX10 M2 + P3pro

Beiträge: 725

Danksagungen: 268

  • Private Nachricht senden

18

Freitag, 1. September 2017, 19:17

Hallo!

Zitat

Hattest du dich oben verschrieben oder doch die maximal mögliche Bitrate von 25'999'360 benutzt

Ich habe 16000 und 25.999.360 probiert.
Ist schon in Ordnung. Habe noch einmal getestet mit 25........ Hatte mich abschrecken lassen, weil der VLC ( VPX Dateien mit 26....spielt er ) das nicht durchlaufend abspielt.
Dein Clip sieht auch gut aus bei mir.
Habe jetzt einmal in V15 MAGIX AVC/AAC MP4 genommen / 1080px59.94 (NVidia NVENC).............Ist mp4, aber läuft bis jetzt am schnellsten bei mir.
Qualität muss ich mir erst alle am FS anschauen. :D
ASRock 170 extreme / i7 6700K / 16 GB RAM / SSD 500GB / GTX 1060 / Win 10 Home/ Fz 1000 / Canon G5 X / Sony HX 20V/KD-49X8309C / Win 7 /i5 2500k /GTX 550Ti
YT G+

Beiträge: 296

Dabei seit: 1. Januar 2016

Verwendetes Programm: siehe Signatur

Wohnort: Kreis Wesel

Danksagungen: 81

  • Private Nachricht senden

19

Freitag, 1. September 2017, 20:27

Was wird hier von Update geredet - ich hab schon Build 171. Geht doch oder? :cursing:
Gruß Hansi
Mein Cutter Profil: MSI Z170A, RAM DDR4/3200 16GB, Intel Core i7-6700K, NVIDIA GTX1060, AMD R9-380X/4GB, 2xMonitor 4K, Windows 10/64 Pro, 4xSSD, 2xHDD, 2x5TB eSATA,
Movie-Box: Panasonic Lumix FZ2000 und GH5, Agfa Box 6x9,
Corel Pinnacle Studio 19,20,21, Magix Video Pro X9, DaVinci Resolve Studio 15, Mercalli 3.0,


meine neutrale Website

Beiträge: 171

Danksagungen: 51

  • Private Nachricht senden

20

Samstag, 2. September 2017, 08:07

Guten Morgen,
Habe jetzt einmal in V15 MAGIX AVC/AAC MP4 genommen / 1080px59.94 (NVidia NVENC).............Ist mp4, aber läuft bis jetzt am schnellsten bei mir.
Qualität muss ich mir erst alle am FS anschauen. :D
auf deinem System müsste doch eigentlich beim V15 MAGIX AVC/AAV MP4 Encoder auch eine QSV Option angezeigt werden ? Die ist eigentlich, zumindest auf dem RYVEN 1800X, leistungsmäßig gegenüber der NVENC überlegen. Besonders, wenn für die Vorschau die Grafikkarte gewählt wird (s.A.) und mit Intel QSV gerendert wird. Diese Kombination bietet bei mir auch die beste Vorschauleistung, obwohl die AMD R7 250 einer eher sehr schwache GPU hat.
»elCutty« hat folgende Datei angehängt:
LG
Peter

i7-8700k UHD630 + AMD R7 250 / 32GB RAM / Egreat A5 (UHD) + Netgear NeoTV 550 (FHD) Player / LG 65" OLED
Sony RX10 M2 + P3pro

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »elCutty« (2. September 2017, 08:35)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Lutz (02.09.2017)