Du bist nicht angemeldet.

Davinci Resolve: Sound Library einbinden

  • »Holger« ist der Autor dieses Themas

Beiträge: 3 363

Dabei seit: 15. April 2011

Verwendetes Programm: DaVinci Resolve 15

Wohnort: Offenburg

Danksagungen: 1363

  • Private Nachricht senden

1

Dienstag, 10. April 2018, 21:25

Sound Library einbinden

Nachdem ich mich gestern dumm und dusslich gesucht habe und dies Euch ersparen möchte:
Hier die Lösung:
Weise einen schlauen Menschen auf einen Fehler hin, wird er sich bedanken!
Zeige einem dummen Menschen einen Fehler auf, wird er Dich beleidigen!

- Asus X99-A, i7-5820 12 x 3.3@4,0Ghz, 64G, R9-290 8G
- Pana G70, G81, GF5, BMCC 2.5K EF, Sony CX-220
- Resolve 15 Studio, Fusion 9 Studio, Shotcut, Lightworks

Beiträge: 290

Dabei seit: 1. Januar 2016

Verwendetes Programm: siehe Signatur

Wohnort: Kreis Wesel

Danksagungen: 81

  • Private Nachricht senden

2

Mittwoch, 11. April 2018, 08:22

Kein Zugriff für mich :whistling:
Gruß Hansi
Mein Cutter Profil: MSI Z170A, RAM DDR4/3200 16GB, Intel Core i7-6700K, NVIDIA GTX1060, AMD R9-380X/4GB, 2xMonitor 4K, Windows 10/64 Pro, 4xSSD, 2xHDD, 2x5TB eSATA,
Movie-Box: Panasonic Lumix FZ2000 und GH5, Agfa Box 6x9,
Corel Pinnacle Studio 19,20,21, Magix Video Pro X9, DaVinci Resolve Studio 15, Mercalli 3.0,


meine neutrale Website

  • »Holger« ist der Autor dieses Themas

Beiträge: 3 363

Dabei seit: 15. April 2011

Verwendetes Programm: DaVinci Resolve 15

Wohnort: Offenburg

Danksagungen: 1363

  • Private Nachricht senden

3

Mittwoch, 11. April 2018, 19:53

Kein Zugriff für mich

Auf das Video? Das ist komplett öffentlich
Weise einen schlauen Menschen auf einen Fehler hin, wird er sich bedanken!
Zeige einem dummen Menschen einen Fehler auf, wird er Dich beleidigen!

- Asus X99-A, i7-5820 12 x 3.3@4,0Ghz, 64G, R9-290 8G
- Pana G70, G81, GF5, BMCC 2.5K EF, Sony CX-220
- Resolve 15 Studio, Fusion 9 Studio, Shotcut, Lightworks

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

motiongroup (11.04.2018), earlofblack (11.04.2018)

Beiträge: 622

Dabei seit: 3. April 2012

Verwendetes Programm: MAGIX VPX (9) u.v.m.

Wohnort: Kiel

Danksagungen: 334

  • Private Nachricht senden

4

Mittwoch, 11. April 2018, 21:21

Sich nicht werfen lassen, weder durch Menschen noch vom Schicksal! (Georg Asmussen)
P8P67 DELUXE ASUSTeK, Intel(R) Core(TM) i5-2500K CPU @ 3,30GHz, Win 10 PRO x64, 16 GB Ram,
NVIDIA GeForre GTX 560 Ti, ausreichend HDD-Volumen, 2xSAMSUNG SMS24A350H
MAGIX Video Pro X ( 9 ), Foto & Grafik Designer 11, Samplitude Musik Studio 2016, Adobe Premiere CS6

Sony HDR-CX730E, HDR-CX625, HDR-CX130E, Panasonic DMC-TZ56, Nikon D300S, apeman A80

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Hobbyfilm (12.04.2018)

Beiträge: 2

Dabei seit: 12. April 2018

Verwendetes Programm: Edius, Resolve

  • Private Nachricht senden

5

Donnerstag, 12. April 2018, 08:41

erstmal vielen Dank für die Infos.!

Ich hatte leider die Datenbank gar nicht mit installiert. Jetzt kann ich zwar die Sound Library einrichten,

aber meine Files ( wav) werden nicht angezeigt. Vielleicht noch ein Beta Problem.

Viele Grüße

Thomas

Beiträge: 290

Dabei seit: 1. Januar 2016

Verwendetes Programm: siehe Signatur

Wohnort: Kreis Wesel

Danksagungen: 81

  • Private Nachricht senden

6

Donnerstag, 12. April 2018, 10:20

Kein Zugriff für mich

Auf das Video? Das ist komplett öffentlich

Ach sooo ... :sleeping: Danke!
Gruß Hansi
Mein Cutter Profil: MSI Z170A, RAM DDR4/3200 16GB, Intel Core i7-6700K, NVIDIA GTX1060, AMD R9-380X/4GB, 2xMonitor 4K, Windows 10/64 Pro, 4xSSD, 2xHDD, 2x5TB eSATA,
Movie-Box: Panasonic Lumix FZ2000 und GH5, Agfa Box 6x9,
Corel Pinnacle Studio 19,20,21, Magix Video Pro X9, DaVinci Resolve Studio 15, Mercalli 3.0,


meine neutrale Website

  • »Holger« ist der Autor dieses Themas

Beiträge: 3 363

Dabei seit: 15. April 2011

Verwendetes Programm: DaVinci Resolve 15

Wohnort: Offenburg

Danksagungen: 1363

  • Private Nachricht senden

7

Donnerstag, 12. April 2018, 13:51

Ich hatte leider die Datenbank gar nicht mit installiert.

Mmmmh, die ist bei Resolve aber zwingend erforderlich, schon weil Resolve darin alles (aber wirklich alles) abspeichert.
Weise einen schlauen Menschen auf einen Fehler hin, wird er sich bedanken!
Zeige einem dummen Menschen einen Fehler auf, wird er Dich beleidigen!

- Asus X99-A, i7-5820 12 x 3.3@4,0Ghz, 64G, R9-290 8G
- Pana G70, G81, GF5, BMCC 2.5K EF, Sony CX-220
- Resolve 15 Studio, Fusion 9 Studio, Shotcut, Lightworks

Beiträge: 2

Dabei seit: 12. April 2018

Verwendetes Programm: Edius, Resolve

  • Private Nachricht senden

8

Donnerstag, 12. April 2018, 14:34

Hallo Holger,

bei der Installation kann man einen Haken bei PostgreSQL setzen, das hatte ich nicht gemacht, deshalb wurde der zusätzliche Datenbankdienst nicht gestartet.

Das Problem mit den Soundfiles habe ich noch nicht gelöst, vielleicht stimmt die Abtastrate oder die Auflösung nicht. (16 bit 44KHz, oder 24bit 48 KHz) ich werde mal alles

durchprobieren. Die Wav - Files werden eingelesen aber nicht angezeigt.




LG Thomas

Zurzeit ist neben dir 1 Benutzer in diesem Thema unterwegs:

1 Besucher